20, rue de la Michodière, 75002 Paris
01 43 18 19 40 Choix 1
support@infoclip.fr

Vulnérabilités dans Foxit PDF Reader et Foxit PDF Editor

Division Systèmes et Réseaux

Vulnérabilités dans Foxit PDF Reader et Foxit PDF Editor


Risque

Accès aux données.

Exécution de code à distance.

Déni de service.


Résumé

Des vulnérabilités ont été découvertes dans les produits Foxit, permettant d’accéder à des données confidentielles et éventuellement les compromettre, d’exécuter du code à distance ainsi qu’un problème de sécurité, non spécifié.

Produits concernés :

Foxit PDF Reader pour Windows (ancien Foxit Reader) dont la version est antérieure à 11.2.1

Foxit PDF Editor pour Windows (ancien Foxit PhantomPDF) dont la version est antérieure à 11.2.1

Foxit reader pour linux versions antérieures à 2.4.5


Documentation éditeur


Solution

Consulter le bulletin de sécurité (cf Documentation éditeur)