20, rue de la Michodière, 75002 Paris
01 43 18 19 40 Choix 1
support@infoclip.fr

Multiples vulnérabilités dans les produits Adobe

Division Systèmes et Réseaux

Multiples vulnérabilités dans les produits Adobe


Risque

Accès aux données.

Exécution de code à distance.

Déni de services.

Elévation de privilèges.

Atteinte à l’intégrité des données.

Systèmes affectés :

Adobe Commerce versions 2.4.5x antérieures à 2.4.5-p1
Adobe Commerce versions 2.4.4x antérieures à 2.4.4-p2
Magento Open Source versions 2.4.5x antérieures à 2.4.5-p1
Magento Open Source versions 2.4.4x antérieures à 2.4.4-p2
Acrobat DC versions antérieures à 22.003.20258
Acrobat Reader DC versions antérieures à 22.003.20258
Acrobat 2020 versions antérieures à 20.005.30407
Acrobat Reader 2020 versions antérieures à 20.005.30407
ColdFusion 2018 versions antérieures à Update 15
ColdFusion 2021 versions antérieures à Update 5


Résumé

Des vulnérabilités ont été découvertes dans les produits Adobe Acrobat treader, permettant d’accéder à des données confidentielles et éventuellement les compromettre et d’exécuter du code à distance.


Documentation éditeur


Solution

Consulter le bulletin de sécurité (cf Documentation éditeur)