20, rue de la Michodière, 75002 Paris
01 43 18 19 40 Choix 1
support@infoclip.fr

Multiples vulnérabilités dans PHP

Division Systèmes et Réseaux

Multiples vulnérabilités dans PHP


Risque

Atteinte à la confidentialité des données et d’autres non spécifié par l’éditeur.

Versions affectées :

PHP versions 8.0.x antérieures à 8.0.25

PHP versions 8.1.x antérieures à 8.1.12

PHP versions 7.4.x antérieures à 7.4.33


Résumé

Sans précision, l’éditeur annonce que des vulnérabilités ont été trouvées, permettant notamment un accès à la confidentialité des données et d’autres non spécifiées.


Documentation éditeur


Solution

  • Il est recommandé de mettre à jour l’applicatif dans les plus brefs délais.