20, rue de la Michodière, 75002 Paris
01 43 18 19 40 Choix 1
support@infoclip.fr

Vulnérabilités dans les produits WithSecure

Division Systèmes et Réseaux

Vulnérabilités dans les produits WithSecure


Risque

Elévation de privilèges.

Déni de service.

atteinte à l’intégrité des données.

Produits affectés :

Tous les produits WithSecure sur Windows et Mac sans les derniers correctifs de sécurité automatisés du 16 janvier 2023
F-Secure Linux Security (32-bit et 64-bit) sans les derniers correctifs de sécurité automatisés du 16 janvier 2023
F-Secure Atlant sans les derniers correctifs de sécurité automatisés du 16 janvier 2023
F-Secure Internet Gatekeeper sans les derniers correctifs de sécurité automatisés du 16 janvier 2023


Résumé

Une vulnérabilité découverte dans les produits WithSecure. Elle permet à un attaquant de provoquer une élévation de privilèges, un déni de service et une atteinte aux données.


Documentation éditeur


Solution

  • Aucune action de l’utilisateur n’est requise. Le correctif requis a été publié via le canal de mise à jour automatique.
  • Le cas échéant, consulter la section Documentation éditeur.