20, rue de la Michodière, 75002 Paris
01 43 18 19 40 Choix 1
support@infoclip.fr

Multiples vulnérabilités dans Apple

Division Systèmes et Réseaux

Multiples vulnérabilités dans Apple


Risque

Multiples vulnérabilités :

Exécution de code arbitraire.

Atteinte à l’intégrité et confidentialité des données.

Contournement de la politique de sécurité.

Elévation de privilèges.

Versions concernées :

macOS Ventura versions 13.x antérieures à 13.2
macOS Monterey versions 12.x antérieures à 12.6.3
macOS Big Sur versions 11.x antérieures à 11.7.3
iOS versions 16.x antérieures à 16.3
iOS versions 15.x antérieures à 15.7.3
iOS versions 12.x antérieures à 12.5.7
iPadOS versions 16.x antérieures à 16.3
iPadOS versions 15.x antérieures à 15.7.3
Safari versions 16.x antérieures à 16.3

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Apple. Certaines d’entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un contournement de la politique de sécurité et une atteinte à l’intégrité des données.


Documentation éditeur


Solution